партнерский раздел
ФорумИнсталляция, монтажUprog и PProg не видят C2000-СП1 исп.01

Инсталляция, монтаж » Uprog и PProg не видят C2000-СП1 исп.01

Добрый день, суть проблемы в следующем. Имеем в наличии С2000М вер. 3.02 и С2000-СП1 исп.01 изм.11 01.16 изготовленный в 1 кв. 2017. При подключении С2000-СП к линии RS-485, пульт его определяет, могу поменять адрес, а программы Uprog и PProg не видят C2000-СП1 исп.01. Качал последнии версии с сайта, ни чего не меняется, не видит и все тут. Пробовал другую СП, ситуация таже самая. Вопрос, как заставить проги его увидеть?

11 месяцев 12 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

4 ответа

Пульт в каком режиме? 

11 месяцев 12 дней назад

avatar
режим программирования, естевственно

Годырев Андрей Владимирович 11 месяцев 10 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Компьтер вообще у Вас связан физически с RS-485?

11 месяцев 12 дней назад

avatar
конечно связан

Годырев Андрей Владимирович 11 месяцев 10 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Тогда уж и я добавлю .( раз пошли вопросы подобного содержания)
А теми ли программами Вы вообще пользуетесь?
А так же добавлю. 
Если что-то "не ищется",то иду с компом к прибору и "продолжаю поиски" на коротком проводе.Тогда ...впрочем результаты порой бывают разные.
Тут может всё и от адаптера зависит .Не известно чем автор вопроса "поиски" проводит. Если адаптер "китаец"( по цене пачки сигарет),то возможно ,что в большом "дереве" приборов СП1 и не ищется.

11 месяцев 12 дней назад

avatar
болидовский USB шный 485 преобразователь 

Годырев Андрей Владимирович 11 месяцев 10 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Прогрммируете по RS-485 или  RS-232 ? Поиск приборов производите? 
Напишите подробнее...

11 месяцев 11 дней назад

avatar
прогаю по 485, делаю поиск приборов на ПК соответственно, видится всё, кроме СП, цепляю эту же самую СП через другой пульт к ПК, и я его вижу на ПК через Uprog и PProg, вопрос что сделать с пультом, что бы через него программы начали видеть СП?

Годырев Андрей Владимирович 11 месяцев 10 дней назад

Зная точно адрес СП1 попробуйте через Uprog поставить время ответа прибора в 0.00
Может быть там задержка почему то другая.. встречал такое..
Программы очень быстро опрашивают приборы..

Родин Станислав 11 месяцев 10 дней назад

Станислав, это через настройку паузы ответа в Uprog?

Годырев Андрей Владимирович 11 месяцев 9 дней назад

Да, конечно!

Родин Станислав 11 месяцев 9 дней назад

 цепляю эту же самую СП через другой пульт к ПК, и я его вижу на ПК через Uprog и PProg
Как это может быть связано с настройками СП?

Баулин Владимир Александрович 11 месяцев 9 дней назад

Владимир, а как вы еще по другому привяжите разделы к реле, логигу работы задает пульт, а если я не вижу СП программами, то я не могу сконфигурировать логику работы в пульте

Годырев Андрей Владимирович 11 месяцев 9 дней назад

Станислав попробую , отпишусь

Годырев Андрей Владимирович 11 месяцев 9 дней назад

Андрей, перечитайте ещё раз - "цепляю эту же самую СП через другой пульт к ПК, и я его вижу на ПК через Uprog и PProg". Причем здесь насторйки СП?

Баулин Владимир Александрович 11 месяцев 9 дней назад

Причем здесь насторйки СП?

Да абсолютно ни при чём. Если "поиски" по 485-му и пульт в "программировании",то причину надо искать в чём-то другом. UProg  однозначно бы СП1 нашла бы. Всё-таки лучше наверно будет ,если поискать СП1 по 232-му интерфейсу. Новыми программами с форума и переводя Com- порт из "Ориона" в "Орион-Про" В "Орион-Про",(когда не нужно переводить пульт в программирование) и скажет о многом.

Каргапольцев Артур 11 месяцев 9 дней назад

Так может причина в пульте? Если уж у вас на одном всё нормально, а на другом аналогичная схема не работает.

Малозёмов Константин Вячеславович 11 месяцев 8 дней назад

все нашлось и увиделось по 485 интерфейсу через С2000-USB, через флешку болидовскую 485, ни в какую не заводилось.
Всем спасибо за коментарии.

Годырев Андрей Владимирович 11 месяцев 5 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1508 раз

ЗАДАН

11 месяцев 12 дней назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.