партнерский раздел
ФорумЭксплуатацияPprog и пульт с2000-м

Эксплуатация » Pprog и пульт с2000-м

Доброго всем дня! На объекте не считывает канфигурацию системы с пульта С2000-М программой Pprog. Соединение идет через преобразователь интерфейса RS-485. Подскажите в чем может быть дело?

10 месяцев 29 дней назад

avatar
Мало вводных данных

Смирнов Алексей Сергеевич 10 месяцев 29 дней назад

Какие данные еще нужны?

Озеров Роман Владимирович 10 месяцев 29 дней назад

У виртуального порта этого преобразователя галочка RS-485 стоит?

Богачева Н.В. 10 месяцев 29 дней назад

да.

Озеров Роман Владимирович 10 месяцев 29 дней назад

В каком режиме пульт и какой выбран протокол в Ппроге?

Смирнов Алексей Сергеевич 10 месяцев 29 дней назад

Пульт в режиме програмирования 

Озеров Роман Владимирович 10 месяцев 29 дней назад

Приборы без пульта через Uprog находите?

Смирнов Алексей Сергеевич 10 месяцев 29 дней назад

да. через Uprog все находит и считывает

Озеров Роман Владимирович 10 месяцев 29 дней назад

А в ппрог в поиске находит? Если находит, но не считывает конфиг, то скачайте последний ППрог с сайта и будет вам счастье

Смирнов Алексей Сергеевич 10 месяцев 28 дней назад

вообще не находит ни одного прибора.

Озеров Роман Владимирович 10 месяцев 28 дней назад

Один пульт без приборов видит? Был уже вопрос - в ппроге тип протокола какой?

Дещиця Евгений 10 месяцев 28 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

http://s019.radikal.ru/i615/1709/aa/3bfac74bb974.png
  Для начала (если как я правильно понял ,то считка идёт по 485-му интерфейсу) через USB-RS 485 ,то пульт должен быть в "Орионе". Проверьте.
А какая у Вас "винда" ?.
И вот ещё что .Поменяйте местами  А и В. Было на некоторых USB-RS 485 ...клеммы перепутаны. Может и у Вас такой преобразователь.  

Тема в принципе не новая .И кому что помогало. Кому-то "установленная галочка" в RS 485.,кому-то переустановка драйвера ,(скаченного с сайта производителя). Мне лично помогло ,когда "тайм-ауты" в настройках com-порта увеличил.

Но самое главное ,что если на Сом-порте компьютера  стоит USB Serial Port , и указано ,что "устройство работает нормально".То не всё потеряно. Запустить можно.

10 месяцев 28 дней назад

avatar
1) Винда 7
2) Клеммы менял (все в порядке)
3) Какой тайм-аут помог? На сколько увеличил?

Озеров Роман Владимирович 10 месяцев 28 дней назад

https://yadi.sk/d/bbFRI4G23N3bKx

Как-то так . Когда по "нулям" были тоже не мог ничего сделать.Увеличил до сотни.Заработало.
 

Каргапольцев Артур 10 месяцев 28 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1508 раз

ЗАДАН

10 месяцев 29 дней назад

ПРОДУКТЫ

PProg

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.