партнерский раздел
ФорумИнсталляция, монтажС2000М не видит приборы через с2000-РПИ

Инсталляция, монтаж » С2000М не видит приборы через с2000-РПИ

Доброго времени суток! На объекте 3 здания, в каждом удаленном здании находится по "Сигнал 10" и по "РПИ". В одном из трех зданий дополнительно устанавливаем для управления "С2000М". В "PPROG" и "UPROG" "сигналы 10" видны и конфигурируются, а вот пульт видит, только то помещения к которому я подключаюссь по 485.
В чем дело?
Заранее - благодарю 

1 год 1 месяц назад

avatar
Я так предпологаю, что нужно "подшаманить" с задержкой в софтах " SETTINGS" и "RS485Settings.exe". 

Верховцев Евгений 1 год 1 месяц назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

3 ответа

Здравствуйте!
Аналогичная ситуация: С2000М не видит приборы через РПИ !!!
Кронфигурация системы: 2 здания,  в которых по одному Сигнал-10 (вер 1.12) и РПИ (вер 1.04) в режиме Slave на скорости 9600.
На КПП установлен пульт С2000М (вер 3.04) РПИ той же версии в режиме Master на той же скорости.
Связь через внешние антенны TL-ANT2409A на расстоянии 100-150 м по схеме точка - много точек без ретрансляции.
При тестировании связи отображается индикация "Отлично".
При некоторых вариантах настроек RS485Settings удается прочитать удаленные приборы программой UProg, но С2000М их видеть отказывается.
UProg видит приборы даже при настройках RS485Settings по умолчанию.
Что делать? Подскажите пожалуйста как победить эту железяку.
 

2 месяца 9 дней назад

avatar
Какие значения установлены С2000М в программе RS485Settings?

Морковкин Сергей Михайлович 2 месяца 8 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Настройки сброшены на заводские. Так хоть UProg видит приборы.
по дефолту 2,0,5,5,5,300,600,6,6,6 (по порядку параметров как в RS485Settings)

2 месяца 8 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Нужно в ПКУ установить параметры согласно РЭ:
«Пауза после общей команды» 30
«Пауза перед сеансом со сменой напр.» 30
«Пауза перед сеансом без смены напр.» 30
«Тайм-аут для ответа на запрос событий» (мс) 360 (420)
«Тайм-аут для ответа на команду» (мс) 660 (720)
«Тайм-аут для ответа при поиске» (мс) 90 (150)
А для корректной работы UProg в программе «Settings.exe»:
«Тайм-аут ожидания запроса» (мс) 90 (150)
Параметр PauseFromSession** 30
«Тайм-аут ожидания команд (CmdTimeOutConstant)» (мс) 660 (720)

2 месяца 7 дней назад

avatar
Спасибо Вам, Сергей!
Все завелось на этих параметрах:
«Пауза после общей команды» 30
«Пауза перед сеансом со сменой напр.» 30
«Пауза перед сеансом без смены напр.» 30
«Тайм-аут для ответа на запрос событий» (мс) 360
«Тайм-аут для ответа на команду» (мс) 660
«Тайм-аут для ответа при поиске» (мс) 100
А для корректной работы UProg в программе «Settings.exe»:
«Тайм-аут ожидания запроса» (мс) 90 
Параметр PauseFromSession** 30
«Тайм-аут ожидания команд (CmdTimeOutConstant)» (мс) 660
 

Назаров Сергей Александрович 2 месяца 5 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

2151 раз

ЗАДАН

1 год 1 месяц назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.