партнерский раздел
ФорумИнсталляция, монтажСовместимость С2000М v2.04 и сигнал-10 v 1.10-1.12

Инсталляция, монтаж » Совместимость С2000М v2.04 и сигнал-10 v 1.10-1.12

В имеющуюся систему с С2000М v2.04 добавляют прибор Сигнал-10  с версией 1.10-1.12. При конфигурировании ППрог не видит тип прибора и его шлейфы.
Не могу найти таблицу совместимости новых версий сигнала для такой версии пульта (на сайте есть только для С2000м v3.00), Скиньте у кого есть.
Кто делал такие внедрения, должно ли работать? И что можно сделать чтобы заработало?
Пока варианты: 
1. Менять версию Сигнал-10 на более старую (Получается ли сменит новую на стару прошивку? Кто пробовал отпишитесь)
2. Менять версию пульта на 2,07
3. Менять пульт на версию 3,хх
4. Может Pprog старой версии быть виной?

6 месяцев 4 дня назад

avatar
Вариант 3.
И PProg тоже желательно обновить с сайта. Вариант 4


 

Каргапольцев Артур 6 месяцев 4 дня назад

я бы начал с варианта 2, далее 4, прошивать сигнал-10 на старую прошивку - ну вроде как даже версию 1.00 можно прошить до 1.12, значит теоретически и обратная совместимость должна быть, но это теоретически.

Волков Андрей 6 месяцев 4 дня назад

 но это теоретически.

Андрей. Это не теоритически ,а практически можно.
Откатывал Сигнал 10 1.12 на 1..03 .
Было дело,каюсь. Но какой в этом смысл ?
Уж если что-то делать,то в сторону прогресса,а не регресса.( в смысле возврата к чему-то старому) То есть вариант 1 -не подходит

А вариант 2 ?  Тоже полумера. Тем более ,что вариант 3 рассматривается. И надо "брать быка за рога" ( пока Заказчик не передумал)


 

Каргапольцев Артур 6 месяцев 4 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

«....Не могу найти таблицу совместимости новых версий сигнала для такой версии пульта (на сайте есть только для С2000м v3.00), Скиньте у кого есть....»
  Абатуров Антон Васильевич

Тут смысла нет, но может, кому пригодиться.
таблица совместим приборов (пульт версии 2.01-2.05)
(https://yadi.sk/i/TOjyrXGe3XmbtJ)
Версия «v2.04» (именно версия, не пульт), не знает прибор «Сигнал-10».
Обновив до 2.07 узнает.
«PProg» не увидит, если пульт («v2.04») не узнает, в лучшем случае, «неизвестный тип» :) .
 
Откатывать хорошо, если точно знаешь, для чего.

6 месяцев 4 дня назад

avatar
Откатывать хорошо, если точно знаешь, для чего.

Добавлю.
А также если точно знаешь,что "откатив" сегодня,тебе не придётся "накатывать" завтра.И пусть будут со мной не согласны-но не такой это сложный прибор(или блок) ,что бы на нём "играться" версиями прошивок.

 в лучшем случае, «неизвестный тип» :) .

И снова вопрос. Если пульт расценит прибор как "неизвестный"- то будет такой тип прибора с пультом работать или нет ? Я думаю,что будет,Правда с таким не сталкивался.


https://b.radikal.ru/b27/1806/94/01e800385ec1.png


Допустим как-то так ....

 

Каргапольцев Артур 6 месяцев 4 дня назад

Инф-я от производителя:
«Прибор может ограниченно работать с пультами "С2000"»

Карпов Дмитрий 6 месяцев 3 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

852 раза

ЗАДАН

6 месяцев 4 дня назад

ПРОДУКТЫ

С2000М
Сигнал-10

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.