партнерский раздел
ФорумИнсталляция, монтажОрион Про Монитор. Черные разделы

Инсталляция, монтаж » Орион Про Монитор. Черные разделы

Здравствуйте!
На компе №1 Установлен Орион Про 1.20.2: Ядро, Сервер, БД, Монитор
На компе №2 установлен Орион Про Монитор.
Введены настройки. Запускаю на компе №2 Монитор. Разделы горят зеленым 20 сек и переходят в черный. Связь с приборами теряется. Связь с сервером присутствует.
На компе №1 отображается все в порядке.

11 месяцев 7 дней назад

avatar
 Аналогично. Просто нажимайте на иконку с изображением лупы (запрос состояния) или комбинацию ALT+F3. Я уже привык. 

Иванов Андрей Львович 11 месяцев 6 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

5 ответов

Проверьте АБД
В настройках подключаемой машины должны быть правильно прописаны Имя и IP компьютера
Так же попробуйте создать отдельного пользователя для работы на мониторе, проще будет по логам понять что происходит

11 месяцев 7 дней назад

avatar
Имя и IP прописаны правильно.
Пользователь у меня один. Попробую зайти под другим.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

и разрешения для подключаемой станции

11 месяцев 7 дней назад

avatar
Разрешения - это в АБД поставить галочку "Монитор"? Стоит.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

А правее в этом же окне галка откуда брать иформацию, в вашем случае сервер (имя) стоит?

Тремасов Константин Александрович 11 месяцев 7 дней назад

Поддерживаю

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Да и после изменений сделайте обновление БД в ОЗ, а лучше сервак перезапустите.

Тремасов Константин Александрович 11 месяцев 7 дней назад

Хотя при не правильных настройках Shell не запустился бы....

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

АБД. Выделяю комп №1, правка, настройки - три точки, в поле справа имя компа №2 - стоит галка.
Выделяю комп №2, тоже самое, в поле справа имя компа №1 - стоит галка.
Делаю обновление БД в ОЗ. Сервак НЕ перезапускаю - надеюсь не в этом дело.

Может на компе №1 в настройках снять галку???

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Если №1 это сервер, то там галку со второго надо снять. Ну, по логике так. И опять же, обновить БД в ОЗ)

Тремасов Константин Александрович 11 месяцев 7 дней назад

Я бы ЦСО перезапустил, при подключенных клиентах бывает что он залипает

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

А какой версии АРМ? У меня на 1.20.3 альфа правда, клиент так себя вел, иногда, делал перезапрос сотояний и продолжало работать.

Тремасов Константин Александрович 11 месяцев 7 дней назад

АРМ 1.20.2. Извиняюсь, а как делать перезапрос?

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Вот:

Тремасов Константин Александрович 11 месяцев 7 дней назад

А с ЛВС проблем нет? пинг нормальный? фрагметнатция пакето? блокировка UDP

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Пинг небольшой. Фрагментация не знаю. Через телнет конект проходит.
Связь с самим сервером есть.
При запуске Монитора приборы подхватываются, но через 20 сек теряются.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Антивирус и файерволл, бли , просто очень странный сам момент 20 сек... это либо ОС либо сеть, если шелл грузиться и связь с сервером есть, я бы потыкал в ОС

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Сервер ЦСО и клиент Монитор одной ip группе?

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Ок. Попоробую на другой комп установить Монитор. Исключить ОС.

Что есть одна ip группа?
Подсети разные, но граммотный программюга прописал маршруты. Повторюсь, сервер виден, на порт коннект проходит.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

А в логе ошибок пишет что нибудь? На фото выше, под состояниями, есть лог, туда нажмите когда связь пропадет.

Тремасов Константин Александрович 11 месяцев 7 дней назад

Я только начинающий орионщик про, про лог ошибок не подумал. Загляну, отпишусь что там.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Попробуйте отключить антивирь и брэндмаузер (прошу прощения за бедность слов)

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

то есть и сервер и монитор должны быть в 192.168.1.0
сервер условно 192.168.1.5
монитор усовно 192.168.1.136
маски 255.255.255.0

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Ну это не обязательное условие для ip адресов. Повторюсь, подсети у меня разные, но маршруты прописаны.

Носов Дмитрий Сергеевич 11 месяцев 7 дней назад

Ну тогда скрин пинга, если ЛВС глотает пакеты и он низкий то надстройка UDP может работать не правильно, хотя в это случае при получении нормального ответа  монитор должен восстановиться

Андреев Сергей Сергеевич 11 месяцев 7 дней назад

Может я упустил главный момент??? У меня монитор конектится через Инет!!

Носов Дмитрий Сергеевич 11 месяцев 6 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Пришел сегодня на объект - ВСЕ РАБОТАЕТ!
Может на самом деле надо было перезагружать сервер.
Будем смотреть что дальше. 
Всем СПАСИБО!!!

11 месяцев 6 дней назад

avatar
Имею на объекте точно такую же ситуацию, просто жму на иконку лупы и усё, привык уже.

Налетов Константин 11 месяцев 6 дней назад

При черных разделах, к примеру, событие Пожар все равно придет???

Носов Дмитрий Сергеевич 11 месяцев 3 дня назад

На пульт точно придёт, там разделы не чёрные. 
И если на сервере включен монитор, то там тоже не чернеет, чернеет только на отдельно стоящем мониторе, который соединяется с сервером по сети. . 

Иванов Андрей Львович 11 месяцев 2 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Один день поработало нормально, на следующий опять черные разделы :(

11 месяцев 3 дня назад

avatar
Поправка, у меня разделы чернеют только после перезапуска Монитора, нажимаю лупу - переопрос, и далее система держится нормально.
У Вас операторы меняются? Совпадает ли смена пользователя с чернением разделов?

Налетов Константин 11 месяцев 3 дня назад

У меня совпадает. 
Точнее, когда я отхожу, система включает заставку экрана, а когда прихожу, Орион требует ввод пароля. И после этого через 20 секунд чернеет. 
Позвонил операторам на выделенном мониторе, у них при смене чернеет. На мониторе совмещенном с сервером никогда не чернеет. 

Иванов Андрей Львович 11 месяцев 3 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Антивирус:) одно слово а сколько проблем)

11 месяцев 2 дня назад

avatar
Неа, не антивирус, на моих машинах он отсутствует как класс.

Налетов Константин 11 месяцев 1 день назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1564 раза

ЗАДАН

11 месяцев 7 дней назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.