партнерский раздел
ФорумИнсталляция, монтажС2000-Спектрон-101-Т-Р

Инсталляция, монтаж » С2000-Спектрон-101-Т-Р

При подключении данного датчика в систему выяснилось, что он срабатывает при температуре примерно 50 градусов, хотя резистор стоит 1500 Ом (настройка на 105 градусов). Смена резистора на 2000 Ом ничего не дала. Такое ощущение , что датчик не видит установленный резистор и стоит в режиме - "отсутствие резистора". И датчики и резисторы - новые, с коробки. Испытывали 3 датчика - всеведут себя одинаково.
Может бракованые датчики, но они куплены в разное время (не с одной партии).
Или может секрет в инициализации данного устройства какой есть?

7 дней 5 часов назад

avatar
А вы не забыли отключить дифференциальный режим перед тестированием.

Слугин Юрий Александрович 7 дней 2 часа назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

Да, действительно перемычка (+Rtd-Gnd) была не установлена, т. е диф. режим был включен.

Кстати - как работает дифференциальный режим в данном датчике? В инструкции и на сайте производителя ничего про работу данного режима не написано.

6 дней 10 часов назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

113 раза

ЗАДАН

7 дней 5 часов назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.