партнерский раздел
ФорумЭксплуатацияС2000М интерфейс

Эксплуатация » С2000М интерфейс

Здравствуйте подскажите пожалуйста, есть объект на нем установлены пульт С200М версия 2.05, 5шт. Сигнала 20, 6шт. С2000 КПБ, 2шт. С2000 БИ, 1шт. С2000-БКИ, и в один прекрасный момент пульт перестал видеть приборы через преобразователи 485 и 232 тоже ни какого эффекта, через не которые время, о чудо в отношении пульта С2000М всё вернулось в норму с полной функциональностью, но осталось проблемы с преобразователем они видят приборы через раз и само собой проблемы считывания конфигурации с пульта и с приборов, у кого была такая проблема и как её решили? И на последок с преобразователем всё нормально, я их проверял на других приборов все как должно быть.

1 год 6 месяцев назад

avatar
ХЗ что у Вас за преобразователь и куда Вы его подключаете, но при работе с приборами Пульт вер.2.05 необходимо переводить в режим программирования.

Налетов Константин 1 год 6 месяцев назад

Обычный USB преобразователи фирмы болид 485 и 232, и подключаю я их к пульту по очереди) ,что переводить пульт в режим программирования я знаю))) 

Захаров Денис Александрович 1 год 6 месяцев назад

Поясните, что это значит:
 пульт перестал видеть приборы через преобразователи 485 и 232 тоже

Налетов Константин 1 год 6 месяцев назад

Программа Uproga и Pproga через преобразователь интерфейса не видят не какие приборы при опросе.

Захаров Денис Александрович 1 год 6 месяцев назад

Самое вероятное,что в интерфейсе сидит "коротыш"
Не совсем что бы явный,но от этого ещё более злой.
Либо (конечно  как вариант) попробовать поработать UProg более ранней версией. Но если коротыш-то это мало чем поможет.
Может быть конечно дело и в питании .Совет один- ТО по полной программе.
"Нестабильность" интерфейса- не такая уж и редкая штука.Кто на обслуге-тот сталкивается часто.
Только  поиск. Но чаще всего поиск заканчивается перекладкой проводов.

 

Каргапольцев Артур Николаевич 1 год 6 месяцев назад

Спасибо за совет старые  версии UProga я пробовал всвязи с старой версиями приборов, но не помогает все так же  ,на счет "коротыша" вероятно,но его очень не хочется проблемно, если вариантов больше не появится и не чего не исправиться будем искать(

Захаров Денис Александрович 1 год 6 месяцев назад

Подкину несколько мыслей.
1. Перемычки интерфейса больше чем в 2х приборах сняты.
2. пересекаются адреса приборов.
3. контакт проводов плохой.

Репников Максим Валерьевич 1 год 6 месяцев назад

Подскажите пожалуйста чего имеети в  виду по первому пункту про перемычки, я маленько не понимаю.

Захаров Денис Александрович 1 год 6 месяцев назад

Максим Валерьевич скорее всего имел ввиду ,что перемычки должны быть сняты на первом и последнем приборе в линии интерфейса.Справедливо.
Но если интерфейс построен "осьминогом"-то где искать первый,а где последний ?
Тем более что ведь раньше всё это работало. И вот...на тебе....

 

Каргапольцев Артур Николаевич 1 год 6 месяцев назад

Ещё вариантов насыплю:
1. Нет контакта одного из проводников А или В RS-485.
2. Один из проводников А или В RS-485 "землит".
3. Предельно низкое напряжение на одном из приборов.
4. Неиправность контроллера RS-485 одного из приборов.
5. "Земляная петля" по проводникам RS-485.
Репников Максим Валерьевич
1. Перемычки интерфейса больше чем в 2х приборах сняты.

Они и должны быть сняты во всех приборах кроме крайних.

 

Налетов Константин 1 год 6 месяцев назад

Нда, я тоже всегда так делал,на первом и последнем перемычки снял, а на промежуточных паял, для лучшего контакта :)  А вопрос, приборы при отключенном пульте находятся?

Леготин В В 1 год 6 месяцев назад

Артур, не вводи людей в заблуждение, перемычки подключают согласующее сопротивление, следовательно должны стоять только в начале и конце линии 485, в остальных местах перемычки долой.

Налетов Константин 1 год 6 месяцев назад

Константин !
Я не ввожу.в заблуждение.Я на эти перемычки вообще не обращаю внимание. Если долой-то значит долой.
Начну с понедельника присматривать к этим перемычкам(если конечно не забуду).  Работает-не лезь !
 

Каргапольцев Артур Николаевич 1 год 6 месяцев назад

Перемычки с приборов сняты кроме последнего С2000 КПБ ещё то этого происшествия первым прибором является сам пульт, приборы без пульта программа UProga находить  через раз, а когда найдет может потерять ( прибор не отвечает) так же и с пультом разница нет, Константин в настоящий момент один из вариантов это ваше второе предложение что одни из проводников "землит" потому, что около месяца назад их решенили поставить на металлический листы железа (по нормам) ,только не понятно почему интерфейс  так долго думало уйти в не неисправность) на следующий недели посмотрю эти приборы,  если же не исправим 485 на одном из прибор найти это сложно, можно подключиться к каждому прибору по отдельности и посмотреть как они себя "ведут" хорошо что их не много) с питанием одна проблема мы проверяли умерли АКБ, а так все норме.Контакты А и В 485 я проверял с разу всё нормально спасибо за советы.

Захаров Денис Александрович 1 год 6 месяцев назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

0 ответов

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1171 раз

ЗАДАН

1 год 6 месяцев назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.