партнерский раздел
ФорумИнсталляция, монтажНастройка C2000-Ethernet

Инсталляция, монтаж » Настройка C2000-Ethernet

Подключил C2000-Ethernet с заводскими настройками к свитчу. UPROG видет C2000-Ethernet по заводскому IP адресу через службу Орион 2. После смены IP адреса (больше вообще ничего не меняется) UPROG перестает видеть C2000-Ethernet как при поиске в широковещательном режиме так и при попытке добавть в ручную. При этом устройство с новым ip пингуетя. 

1 год 5 месяцев назад

avatar
Попробуйте следующие варианты:
1. Измените настройки сетевого адаптера компьютера, на котором UProg, для той сети, в которой у Вас новый адрес С2000-Ethernet.
2. Используйте свободное соединение.
3. Настройте правильно тип протокола Орион/ОрионПро для СОМ-порта, на котором ищите устройство.

Налетов Константин 1 год 5 месяцев назад

Я и использую свободное соединение. Причем тут COM порт если речь идет о конфигурирование устройства по локальной сети? Настройки сети компа с UPROG. На данном компе настроено несколько IP адресов чере вкладку дополнительно настроек ip адаптера. В частности там есть и IP адрес 192.168.127.1 для поиска C2000-Ethernet по заводскому IP так же есть и адрес из новой подсети (тоесть основной адрес компа к примеру 10.19.44.2, ip есть еще два адреса 192.168.127.1 и 10.19.30.2). Служба протокола Орион 2 имеет стандартные настройки IP 127.0.0.1. При таких настройка прибор с заводским IP 192.168.127.254 находится мгновенно, после смены IP на 10.19.30.10  (больше ничего не меняю) C2000-Ethernet перестает видется через UPROG. C2000-Ethernet и ПК воткнуты в один неуправляемый свитч. Удалял линию и созавал заново. Рестартовал службу, ничего не помогае кроме сброса C2000-Ethernet на заводские настройки.

Петров Дмитрий Александрович 1 год 5 месяцев назад

У самого ПК то какой адрес?

Кечаев Алексей Борисович 1 год 5 месяцев назад

Постарался все подробно описать. В компе прописаны несколько подсетей. 

Петров Дмитрий Александрович 1 год 5 месяцев назад

Видимо, из-за этого и все проблемы. Пропишите один адрес и попробуйте подключиться.

Кечаев Алексей Борисович 1 год 5 месяцев назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

2 ответа

 после смены IP на 10.19.30.10  (больше ничего не меняю) 

А шлюз то кто будет прописывать? Понятно, что вы его не видите. Ваш запрос с компа не знает как добраться до с2000-ethernet. У того, кто вам дал адрес, спрашивайте про шлюз и указывайте его в настройках.

1 год 4 месяца назад

avatar
прибор и ком воткнуты в один свитч и имеют адрес одной подсети!!! Хотя не важно я и шлюз указывал не помогает!!!

Петров Дмитрий Александрович 1 год 4 месяца назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Нашлась причина? у меня такая же ситуация

1 год 3 месяца назад

avatar
Да. Скорее всего проблема была в том что на одном сетевом интерфейсе было прописано несльколько IP адресов.

Петров Дмитрий Александрович 1 год 3 месяца назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1866 раз

ЗАДАН

1 год 5 месяцев назад

ПРОДУКТЫ

С2000-Ethernet

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.