партнерский раздел
ФорумИнсталляция, монтажСигнал-10. В норму не ставятся адресно пороговые датчики

Инсталляция, монтаж » Сигнал-10. В норму не ставятся адресно пороговые датчики

Здравствуйте!
Установлены следующие продукы:
С-2000М
Сигнал-10
ДИП-34ПА
С-2000-ИП-ПА
ИПР-513 ПАМ

На один шлейф подключены датчики 10 шт, из них:
ДИП-34ПА - 5шт
С-2000-ИП-ПА - 4шт
ИПР-513 ПАМ - 1шт

Всего датчиков 97 и все шлейфы заняты. Шлейфы указаны как адресно-пороговый. 
8 шлейфов из 10 не ставятся в норму и мигают желтым, некоторые при взятии загораются зеленым и переходят в мигающий желтый. Проверил извещателей в каждом шлейфе оказывается они не ставятся в норму как минимум 2 из 10 извещателей. Их менял на новые извещатели с таким адресом но результата нет. В чем может быть проблема? 

2 месяца 22 дня назад

avatar
Очень похоже на сдвоенные\строенные и тп адреса. Подставить проблемные датчики с проверенным адресом в нормально работающий шлейф вместо исправного с тем же адресом.

Леготин В В 2 месяца 22 дня назад

Ок, попробую. Но на датчики на одном шлейфе вручную дал адреса, результата не было. Потом в uprog по одному включил датчики и нашел 2 адреса где не работают их отключил в норму уходит.

Мирбек Идирис уулу 2 месяца 22 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

В шлейфы Резисторы 10кОм установлены?
В некоторых случаях требуется подбор сопротивления

2 месяца 22 дня назад

avatar
Резистор 4,7 родные которые идут в комплекте с Сигнал-10

Мирбек Идирис уулу 2 месяца 22 дня назад

По этикетке к датчикам 10к , но можно и вобще без них.

Леготин В В 2 месяца 22 дня назад

На этикетках 10к написано но в этикетке Сигнал-10 указано что нужно подключить 4,7 какое из них верно?

Мирбек Идирис уулу 2 месяца 22 дня назад

4,7 применяется для неадресных шлейфов, 10к - для ПАШП, но по опыту и без него работает. Лучше озвучьте, что у вас контроллер пишет про датчики. На что ругается, что хвалит...

Леготин В В 2 месяца 22 дня назад

Потеря связи 002/115
Восстановление связи 002/057
Снят ШС 002/053
Все это чередуется с разными датчиками в ШС

Мирбек Идирис уулу 2 месяца 22 дня назад

Да, нехорошо весьма. В качестве исполнения шлейфа уверены? Отсутствия замыканий\неконтактов\наводок? Похоже придется пересобирать датчики заново, с отслеживанием на контроллере ошибок. А пока можно просто пробежаться запросом ШС. Ну и 10к поставьте на конце шлейфа - может в вашем случае он необходим.

Леготин В В 2 месяца 22 дня назад

Да, так как если оключить извещатель который не ставится то остальные в норму уходят. Вроде замыканий не было по крайней мере на 2х шлейфах все проверили. Да вы правы тогда попробую 10к поставить.

Мирбек Идирис уулу 2 месяца 22 дня назад

Уже интересно, а теперь проверить адреса датчиков на восстановленном шлейфе(без проблемного датчика), а потом его откинуть(шс) и на его место подключить глючный(датчик). Что покажет контроллер? Точно нет совпадения адресов?

Леготин В В 2 месяца 22 дня назад

Спасибо вам!
Все заработало когда убрал сопротивления 4,7 и вручную задал всем датчикам адреса. Вводил заблуждение то, что 2 шлейфа переходили в норму с такими же сопротивлениями.

Мирбек Идирис уулу 2 месяца 19 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

478 раз

ЗАДАН

2 месяца 22 дня назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.