партнерский раздел
ФорумЭксплуатациянекорректный опрос оборудования через C2000-Ethernet

Эксплуатация » некорректный опрос оборудования через C2000-Ethernet

Добрый день!

Имею 25шт контроллеров С2000-2, разделены на две разные группы, которые находятся в разных частях города, обе группы подключены к АРМ посредством С2000-Ethernet через локальную сеть предприятия. На компьютере создан один виртуальный порт, в него добавлены оба С2000-Ethernet.

Когда ищу устройства в Uprog по виртуальному порту, то иногда нахожу все 25 штук, иногда 20, иногда 19 и т.д. Причем чаще всего нету как раз первых пяти (с адресами от 1 до 5).

Кто знает с чем это может быть связанно, какой параметр я неправильно понимаю????

5 месяцев 4 дня назад

avatar
разделите на два сом-порта. Вполне возможно первые пять не всегда успевают ответить, а настраивать таймауты вам придётся для двух езернетов одновременно, с двумя разными портами сможете настроить по разному.

Волков Андрей 5 месяцев 3 дня назад

У меня выбран режим работы прозрачный. Может нужно другой?

Андреев Денис Александрович 5 месяцев 3 дня назад

ну сделайте их Мастерами, потом поставьте рядом с компьютером ещё один езернет, который будет Слейвом, а уже его подключите к компьютеру либо через преобразователь usb-rs485, либо через ещё один езернет в режиме прозрачный. Или же
разделите на два сом-порта.

Волков Андрей 5 месяцев 3 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

0 ответов

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

488 раз

ЗАДАН

5 месяцев 4 дня назад

ПРОДУКТЫ

С2000-2
С2000-Ethernet

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.