партнерский раздел
ФорумОпросыНе работает Сигнал 20 м после программирования

Опросы » Не работает Сигнал 20 м после программирования

Сигнал 20 м версия 2,10  посылая настройки в прибор, прибор автоматически перезагружается тухнет и больше не запускается только маргает один индикатор неисправность остальные кнопки не риогируют, сбросить настройки всячески не получается, что делать в этой ситуации 

1 год назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

5 ответов

Еще раз попытаться перепрошить.
 

1 год назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

При изменении прошивки также происходит сброс на дефолтные настройки.

1 год назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Два наводящих на решение вопроса:
1. От какого источника запитан прибор?
2. Как завершается процесс обновления прошивки?

По первому вопросу всё банально - возможно прибору не хватает силы тока источника.
По второму вопросу - удачная прошивка говорит обо многом: а) правильная схема подключения ПК к прибору (преобразователи, порты, А/В vs В/А и т.д.), б) исправен микроконтроллер и микруха интерфейса прибора.

1 год назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Произошла такая же ситуация, и теперь прошить прибор не удаётся. В орион проге отображается как С2000М без версии и прошивку не льёт, а в упроге видит через раз и при попытке прошивки или чтения настроек прибор не отвечает

11 месяцев 2 дня назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Произошла такая же проблема. При настройке зашивал ключи управления ШС. Нажал кнопку "Запись ключей в прибор", пошла шакала. Завис. Потом выскочило окошко "Прибор не отвечает". Также мигает индикатор "Неисправность" раз в секунду. Попробую на другом компе подключить.

10 месяцев 24 дня назад

avatar
При подключении на другом компе, во время опроса по RS485, на адресе 4 (котрый до этого задал ему на другом компе) окошко поиска в UProg зависает, через три-четыре секунды выдает "Прибор не отвечает". Вот и что делать? Прибор выпуска 2 кв. 2020 года.
UPD: При первом опросе через Orion prog ver. 1.20.2.25 определяет прибор - Адрес 3, Тип:С2000, версия:    .... Ппц. При повторном опросе ни чего не находит.

Серебренников Андрей Александрович 10 месяцев 24 дня назад

орион_прог с новыми Сигналами уже не дружит. Версия 2.01 или уже 2.10?

Волков Андрей 10 месяцев 24 дня назад

Orion_prog использовал только чтобы попытатся наити его на интерфейсе. Сам он 30 июня 2020 произведен, так что думаю 2.10.

Серебренников Андрей Александрович 10 месяцев 24 дня назад

Тут есть еще такая интересная тема. Старая системка, 2000-4, четыре старых 2000-2 и пара С20М прошивок 1.01 и 1.02. и СП1, тоже древний для СПИ. Относительно свежие только пульт 3.04 и БКИ. Нужно сделать запрет на сброс пожарных шлейфов (глючный ДИП найти). Юпрог свежий долго пыжится, постоянно рвет связь и не пишет в 20М - прибор не отвечает. Пока не вспомнил, что есть на ноуте и старая версия, вот с ней без проблем. Интересно, что надо было  наворотить в новом Юпроге, чтобы нахрен послать обратную совместимость?

Леготин В В 10 месяцев 23 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

2202 раза

ЗАДАН

1 год назад

ПРОДУКТЫ

Сигнал-20М

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.