партнерский раздел
ФорумИнсталляция, монтажне считывает конфигурацию с кдл

Инсталляция, монтаж » не считывает конфигурацию с кдл

Добрый  день коллеги,не могу понять в чем дело.На объекте завязанны около 50 приборов,последние около 10 приборов не видит упрог,хотя по монтажу вроде всё нормально,на приборах мигает индикатор рс485.некоторые приборы после перезапуска упрога то исчезают то появляются,и после такого появления одного кдл я решил считать конфигурацию с прибора,но выходит ошибка ._ОШИБКА ЧТЕНИЯ КОНФИГУРАЦИИ,ПРИБОР НЕ ПОДДЕРЖИВАЕТДАННУЮ КОМАНДУ ПО АДРЕСУ ib=192mb=2hb=0 b4=0?    у кого может было так? и как выйти с такой ситуации ,спасибо

1 год 8 месяцев назад

avatar
Попробовать другую версию UProg.

Каргапольцев Артур Николаевич 1 год 8 месяцев назад

Попробуйте считать конфигурацию с прибора напрямую, отключив весь остальной интерфейс 485. Возможно дублируются адреса.
 

Сычев Михаил Юрьевич 1 год 8 месяцев назад

хотя по монтажу вроде всё нормально

не, должна быть полная уверенность. Тут на 1 метре интерфейса, который прям вот на виду от и до, кроме последних 7 см, которые заводились под прибор, КЗ вылезло - передавили, когда к стене притягивали, на совесть.

Волков Андрей 1 год 8 месяцев назад

Интересно.
Всем "спасибо". И всем за разные варианты как выйти из ситуации.
Что же было на самом деле? И как удалось победить такую напасть ?

Каргапольцев Артур Николаевич 1 год 8 месяцев назад

я попробую все варианты.

гатаулин максим саловатович 1 год 8 месяцев назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

2 ответа

Один из вариантов проверить джампера на приборах (должны быть на 1 и на последнем приборе).
 

1 год 8 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Такое было с последними двумя С2000-КПБ, но их ещё пульт терял. Приборов всего 12 шт. длина RS-485  около 400 м. Дело было в том, что RS-485 выполнен как попало и приборы нулями не объеденены.  Как рекомендует Болид в инструкциях, RS-485 прокладывается шиной и без длинных отвлетвлений, приборы запитаные от разных РИПов соеденять минусами. Выполнили эти рекомендации проблема ушла. 
Если монтаж выполнен правильно, то думаю нужно попрбовать подключить  к этим последним 10 приборам С2000 и посмотреть видит ли их пульт, потом упрог попробовать там же. Если будет работать то в этом месте пробовать ставить С2000-ПИ. Если не будет работать, то искать причину в этом участке. 

1 год 8 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1239 раз

ЗАДАН

1 год 8 месяцев назад

ПРОДУКТЫ

С2000-КДЛ

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.