партнерский раздел
ФорумЭксплуатацияНе работает Сигнал 20м.

Эксплуатация » Не работает Сигнал 20м.

Всем доброго. Сигнал 20м v. 2.10 после конфигурирования в Uprog ни на что не реагирует. Есть индикация шлейфов не задействованых, кнопки не работают, uprog не видит, orion prog определяет как с2000, и не даёт перепрошить. Переполюсовка интерфейса результата не дала. Кто нибудь сталкивался с этой проблемой?

1 месяц 13 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

11 ответов

Дак в том то прикол что прибор с коробки на v. 2.10, просто конфигу прописал через uprog, и прибор умер. 

1 месяц 13 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Надеюсь на просторах этого форума найдутся те кто смог решить эту головоломку. 

1 месяц 13 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Прибор вообще никак не реагирует, ни на что, ни тампер ни кнопки. 

1 месяц 13 дней назад

avatar
Я новые версии не щупал, он при включении песенку поёт?

Налетов Константин 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Нет, просто включается, загораются не задействованые при программировании шлейфа и все, никакой реакции. 

1 месяц 12 дней назад

avatar
А до програмирования пел?

Налетов Константин 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

До программирования просто включался. 

1 месяц 12 дней назад

avatar
Похоже на то, что разрушен загрузчик. Инициализация выходов контроллера проходит, а дальше капут. В ремонт по любому.
Возможно загрузчик не нарушен, а в момент инициализации уходит в зависание из-за ошибки в данных конфигурации. Может не той версией Uprog-а шили.

Налетов Константин 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Не той версией uprog шил. 

1 месяц 12 дней назад

avatar
Так, вот ещё что попробуйте - крышку долой и осмотрите микрокнопки, может одна из них залипла или повреждена при монтаже.

Налетов Константин 1 месяц 12 дней назад

 
 Не той версией uprog шил.
  А какой нужно.? 4.15 ?  4.14 ;? или 4.01?Что-то я в них запутался. Эта для "этого" , эта для "того"   Или все версии на компе держать ?

Но что-то я сомневаюсь ,что дело в этом.
Несомненно то,что "загрузчик" действительно нарушен. Подобное произошло  даже при первичном изменении конфиги в приборе и "заливке" конфиги.
Как конфигу "залили"-так прибор и перестал работать. Правда со слов напарника( сам в командировке был).
Но напарнику я верю.Правда со своего компа делал.Возможно ,что на компе у него стояла "старая" версия программы.
Но ведь с другими приборами программа пишет " Данная версия работает с прибором ограниченно" и ничего страшного не происходит.

Забыл добавить...
Если "загрузчик накрылся"-то ничего страшного...Отремонтируют.
Как ни странно,но  прибор "заменили" и отправили в ремонт. С другим (аналогичным ) прибором проблемм не было. И программу напарник не переустанавливал.Он пока ещё до этого  не дорос.

Каргапольцев Артур Николаевич 1 месяц 12 дней назад

Ну раз даже Артур запутался, то другим и подавно тяжело!

Налетов Константин 1 месяц 12 дней назад

Константин.
Я это к тому,что если появляется новая версия программы-то все "старые" версии должны немедленно удаляться в "архив".Зачем несколько программ(версий) держать на сайте ?
 

Каргапольцев Артур Николаевич 1 месяц 12 дней назад

Ну ну, Артур! Разве ты не сталкивался со старым оборудованием, которое можно переконфигурировать только старыми версиями программ?

Налетов Константин 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Так я шил uprogom из папки с Орион про 1.20.3. 

1 месяц 12 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Должен же быть способ сбросить загрузчик, и странное отношение болида к проблемам с их железом, если это не первый случай неужели нельзя сделать универсальное ПО. 

1 месяц 12 дней назад

avatar
Так они и делают его универсальным, но как всё универсальное оно плохо подходит для чего-то уникального 

Налетов Константин 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Нашёл способ, проблема решена, всем спасибо. 

1 месяц 12 дней назад

avatar
Поделитесь опытом.

Каргапольцев Артур Николаевич 1 месяц 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Архив с описанием решения проблемы. 

https://yadi.sk/d/XFWzk-8vc-CpNA

1 месяц 12 дней назад

avatar
однако болидовцы не дают заскучать))
тоже придётся способ запомнить, один сигнал точно был, может ещё где уже поставили

Волков Андрей 1 месяц 12 дней назад

Да уж, перед НГ  С20М 2.10 за сто верст от дома поставил, боязно...

Леготин В В 1 месяц 12 дней назад

Кстати у меня не первый сигнал 20м так вылетел, но только во время конфигурирования, когда в работе не вылета ни один. 

Голованов Александр Юрьевич 1 месяц 12 дней назад

Когда размыкать 1 и 2 контакты?
Сколько раз использовать вторые строки п.п. 9 и 13?

Баулин Владимир Александрович 1 месяц 10 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Итак, подитожим:
Для восстановления конфигурации (базовой) необходимо:

1. На выключенном приборе замкнуть 1 и 2 контакт 5-ти штырькового разьема ХP2
(например, отверткой). 1 контакт обозначен белой точкой (ближе к DS1).

2. Подать питание на прибор.

3. Прибор перейдет в режим загрузчика - индикатор "Неисправность" часто включается.

4. Запустить Uprog.exe. Найти прибор (адрес 127 версия 0.00).

5. Правой кнопкой по прибору - "Записать программу".

6. Выбрать файл SIGNAL-20M_V2-03_CONFIG_REPARE.chp.

7. Нажать кнопку "Записать". Если запись не начнется - нажать кнопку "Записать" повторно.

8. Дождаться окончания записи (13...15 минут).
    После окончания записи индикатор на несколько секунд выключается. Терпение)

9. Выключить питание прибора, снять перемычку с разъема XP2.

10. Подать питание. В случае успеха прибор воспроизведет "Чижик-пыжик" и перейдет в режим загрузчика.
      Иначе - повторить, начиная с  п.1.

11. Запустить Uprog.exe. Найти прибор (адрес 127 версия 0.00).

12. Правой кнопкой по прибору - "Записать программу".

13. Выбрать файл SIGNAL-20M_V2-10.chp (на сайте).

14. Нажать кнопку "Записать". Если запись не начнется - нажать кнопку "Записать" повторно.

15. В случае успеха прибор запустится.
    Иначе - повторить, начиная с  п.9.
 

1 месяц 10 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

666 раз

ЗАДАН

1 месяц 13 дней назад

ПРОДУКТЫ

Сигнал-20М

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.