партнерский раздел
ФорумИнсталляция, монтажС2000-ETHERNET вер 3.05

Инсталляция, монтаж » С2000-ETHERNET вер 3.05

Добрый день подскажите что делаю не так. Не видно приборы через виртуальный сом порт. 
https://dropmefiles.net/ru/M74Kv2Z

1 год 3 месяца назад

avatar
https://youtu.be/Y7IRDYqM4P0
Делал как на видео

Сницаренко Денис Петрович 1 год 3 месяца назад

Судя по настройкам у вас С2Е подключен к М, по 232. Если это так, то в М надо выставить режим Компьютер, скорость как в настройках С2Е, 9600. 232 подключается перекрестно, Rx-Tx, Tx-Rx. Проверяйте подключение и настройки М. 3.05 еще в руках не держал, если там есть перемычка config, надо её убрать.
Если у вас нет М, а сразу идут приборы, то в настройках надо выставить 485 и протокол Орион.

Тремасов Константин Александрович 1 год 3 месяца назад

Всё верно, С2Е подключён пульт по 232,режим компьютер, скорость 9600 везде, перемычка снята. 

Сницаренко Денис Петрович 1 год 3 месяца назад

Выберите  в программе настройки ком порта  тип пи с2000ПИ  и должно заработать

Ахтямов Михаил Владимирович 1 год 3 месяца назад

Но явно ,что тут дело в чём-то другом. А именно  в Езернете.

Каргапольцев Артур Николаевич 1 год 3 месяца назад

Уже думаю может как-то бракован,езернет изночально был 3,02 обновил прошивку через Uprog все обновилось нормально.Еще нюанс смутил когда жму поиск то индикатор RS на езернете загораеться на секунды 3 и гаснет.

Сницаренко Денис Петрович 1 год 3 месяца назад

сбрасывал до заводских настроек несколько раз.

Сницаренко Денис Петрович 1 год 3 месяца назад

 то индикатор RS на езернете загораеться на секунды 3 и гаснет.

Значит "опрос"  прекращается.

сбрасывал до заводских настроек несколько раз.

Раз "сбрасывается"-то Езернет  жив.  Значит надо "тайминги" подкручивать....
Ох ,уж эти  "тайминги"...Покоя с ними нет.

Каргапольцев Артур Николаевич 1 год 3 месяца назад

Попробуйте отключить все сетевые подключения, оставить только проводное с тем ip который прописан в С2Е.

Тремасов Константин Александрович 1 год 3 месяца назад

Спасибо попробую, отпишусь. 

Сницаренко Денис Петрович 1 год 3 месяца назад

Выберите  в программе настройки ком порта  тип пи с2000ПИ  и должно заработать
Попробуйте отключить все сетевые подключения, оставить только проводное с тем ip который прописан в С2Е       
Пробовал,не помогло,я так понял попался брокованный.На другом С2Е все заработало.

Сницаренко Денис Петрович 1 год 2 месяца назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

C2e заметил такую штуку, от 12 В работает всё норм, от 24в индикатор "работа" горит жёлтым. Вер. 3.05

1 год назад

avatar
В прошивке 3.10 написано:
Для всех режимов. Корректировка диапазона нормы напряжения питания (актуально при подключении к источнику питания 24 В).
Может это ваш случай.

Тремасов Константин Александрович 1 год назад

Спасибо, надо попробовать, не знал что 3.10 вышла. 

Попов Вячеслав Викторович 1 год назад

Была аналогичная беда (от 24в индикатор "работа" горит жёлтым).
Сегодня на одном из объектов перешил с 3.05 на 3.10 - помогло, "работа" горит зеленым.

Востриков Николай Викторович 1 год назад

И новый упрог нужен, когда уже болид сделает единый упрог, где то в вебинарах слышал что будет, только вот когда. 

Сницаренко Денис Петрович 1 год назад

Нужно тоже попробовать перешить. 

Сницаренко Денис Петрович 1 год назад

https://bolid.ru/files/373/566/InstallUProg14935.zip Новый упрог, для С2000-Ethernet 3.10 в том числе. вышел 17 января.

Богачева Н.В. 1 год назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

2743 раза

ЗАДАН

1 год 3 месяца назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.