партнерский раздел
ФорумЭксплуатацияСигнал-10 и С2000-4: проблемы

Эксплуатация » Сигнал-10 и С2000-4: проблемы

Выход 3 и 4 в Сигнале-10 и С2000-4 при подключении нескольких световых оповещателей,
горящих постоянно, через неделю, месяц, два "сгорает" (на выходе 4,5 В).
Также время от времени "сгорают" шлейфы ни с того ни с сего (на выходе нет напряжения,
приходится переносить на свободный и залезать в программу).
Болид в курсе этой проблемы ?

3 года 5 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

5 ответов

4,5 вольта на выходе - это напряжение контроля линии, которым прибор контролирует целостность линие когда сам по себе выход выключен.  По ходу у Вас не с выходами прибора проблема, а с конфигурацией.
Вопрос к Дмитрию какое напряжение вы хотели увидеть на выходе ШС? К чему я это спросил? К тому как была ситуация, звонить мне мой электромонтер и говорит что прибор сгорел нет питания ни в одном ШС, (прибор Сигнал-20), приехал меряю своим мультиметром все есть, справшиваю как мерял, он показал, оказывается мерял напряжение ШС на пределе до 20 Вольт, а так как в шлейфе у нас порядка 24 вольт, то соответсвенно мультиметр ничего не показывает. И это хочу подчеркнуть далеко не еденичный случай, люди думают что если прибор питается от 12 вольт, то в шлейфе тоже должно быть 12 вольт.

3 года 5 месяцев назад

avatar
такаяжемысля, надо бы с токопотреблением выходов поколдовать, резисторы ограничивающие подобрать. Программой проверки шлейфов прогнать.

Дещиця Евгений 3 года 5 месяцев назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

   Наверное не стал бы писать, если можно было решить по-другому.
Проблема - именно с приборами, Сигнал-10 и С2000-4, выход умирает
при подключении 3-4 светоуказателей. Интервал "умирания" - от
одной неделе до 2-3 месяцев (на объекте около 100 Сигнал-10).

    На шлейфе должно быть 20 с чем-то Вольт, это я знаю. Дело в том,
что иногда шлейфы у Сигнал-10 вылетают. Напряжение вообще = 0.
Разумеется никакой сброс прибора или питания не помогает.

3 года 5 месяцев назад

avatar
Ну честно говоря, на моей практике из болидовских только на Сигналах-20 попадалось что шлейфы сгорают. Да и то не то что бы сгорали, просто не держали даже на резистор. А то что все это у Вас сгорает, нет ли у вас постороннего напряжения на шс и линиях оповещения? Прибор пробовали отдельно, без шс и пищалок подключать и перепрошить.

Киселёв Михаил 3 года 5 месяцев назад

для статистики, при случае посмотрите даты выпуска на плате. У коллеги была подобная проблема и именно с С10, у меня же три десятка С10 на трех жилых домах стоят крепко, разных годов выпуска, вылетали только КПБ.

Дещиця Евгений 3 года 5 месяцев назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Кстати Дмитрий Юрьевич,а у Сигнала-10 случайно версия на 1.03? И вообще как бы лучше было бы указать версии обоих приборов.

3 года 5 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

У Сигнала-10 случайно версия 1.03, у С2000-4 - 3.01.

3 года 5 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Сигнал-10 вер.1.03 глючит с симптомами как вы и описали, и не только я сталкивался с этой проблемой. Я не пробовал лично его прошивать, но можно попробовать обновить до версии 1.10, но предварительно лучше узнать в ТП совместимость прошивок, на сайте не нашел. Мы когда столкнулись с подобным, сигнал-10 в наличии не было, воткнули Сигнал-20П, работает уже  больше чем два года. Как было моей ситуации с этим прибором: шлейфы и выходы на самом деле не сгорают, а прибор как бы виснет и не выдает питание в шлейф и реле, иногда приходилось по несколько раз обесточивать прибор после чего он работал некоторое время в штатном режиме, до первой сработки, потом при сработке ситуация повторятся. А вот с С2000-4 никогда проблем не возникало, попробуйте "перешить" прибор. На практика попадалась КДЛ которая не хотела работать вообще ни как, не записывалось ни чего. После перепрошивки прибора, той же самой которая была до этого прибор заработал как часы.
Добавлю ссылку где подобное обсуждалось: http://www.forum-bolid.ru/viewtopic.php?f=19&t=795 

3 года 5 месяцев назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

2006 раз

ЗАДАН

3 года 5 месяцев назад

ПРОДУКТЫ

С2000-4
Сигнал-10

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.