партнерский раздел
ФорумЭксплуатацияС2000М (5.01) не видит приборы

Эксплуатация » С2000М (5.01) не видит приборы

Уважаемые специалисты, прошу помощи в решении вопроса!
Имеется система в которой около 80ти приборов, пульт С2000М ver. 5.01, недавно установлен ОрионПРО (осваиваю)
Проблема заключется в том, что в один из дней, придя на работу обнаружил что на пульте поочереди мигают сообщения "Идентификация ХО" и адреса 122 и 123 (два Сигнал 10 (1.12) на соседних ангарах, на них охрана), мигают постоянно забив весь журнал. Решаю перезагрузить пульт, после перезагрузки пульт перестал их видеть. Uprog через С2000 Ethernet их тоже не видит, ОрионПРО не видит, НО если перевести пульт в режим программирования и подключиться к нему чере свисток USB на RS485, то UProg видит эти приборы, читает их конфигурацию, меняет адреса и т.д. как только выходишь из режима программирования, пульт и какое-либо ПО их видеть перестаёт. Посоветуйте, пожалуйста, что можно сделать с этим, Спасибо!

1 месяц 14 дней назад

avatar
 Посоветуйте, пожалуйста, что можно сделать с этим, 

Искать "неисправность " в интерфейсе. Не знаю,что и как у Вас реализовано,но если на ангары проброшен интерфейс "полевиком" с установленными БЗЛ-то вполне обычная "картина"
Что бы подобного не было-то возможно потребуется заменить линию интерфейса. На этом участке явно "что-то подкорачивает".
"Глаза" техники-это  надёжность соединений. Будет интерфейс надёжный и "глаза" у пульта появятся. Всё увидит.




 

Каргапольцев Артур Николаевич 1 месяц 14 дней назад

Ну т.е. неисправность самих приборов мы даже не рассматриваем? Может проще на время заменить на точно рабочий, чем чипитохаться с 485?). Так сказать метод исключения, во всей его красе. А вот потом уже браться за интерфейс. Ну это больше ИМХО.

Тремасов Константин Александрович 1 месяц 14 дней назад

Сигнал 10 в наличии у меня пока нет, заказал пару в резерв, но придут они не скоро.
Линию проверял, она не длинная, но Ваш комментарий посеял сомнение, буду проверять снова.
Обычно, если пульт не видит прибор, то и UProg его не видит и идёшь смотреть прибор, а тут UProg из режима программирования его видит, а пульт в работе нет...
По результатам буду отписываться, но какие-либо идею приветствую, возможно какая-нибудь мелочь, о которой и не подумаешь. За советы - спасибо!

Ульянов Михаил Владимирович 1 месяц 14 дней назад

Разные загадки бывают, вот у меня был случай, все приборы пропали, искали целый день, оказалось РИП 12RS, к нему если подключиться напрямую, то все без проблем читается и записывается, но стоит его включить в действующий 485, как все приборы пропадают. Это и вводило в заблуждение, ну вот же он, вот все читаю...
Сигнал 10 в наличии у меня пока нет, заказал пару в резерв, но придут они не скоро.

Снимите на пару часов с другого места, я бы в принципе прибор бы подкинул любой, необязательно Сигнал 10.

Тремасов Константин Александрович 1 месяц 14 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

1 ответ

Взял КДЛ, присвоил 123 адрес, подключил, пульт его увидел... Подключил Сигнал 10 - не видит... Снял Сигнал 10, подключился напрямую к нему, всё в порядке, адрес есть конфиг читается... Буду искать другой Сигнал 10, для чистоты эксперимента

1 месяц 14 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

433 раза

ЗАДАН

1 месяц 14 дней назад

ПРОДУКТЫ

С2000М
Сигнал-10

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.