партнерский раздел
ФорумЭксплуатацияСигнал-10 не выходит из режима диагностики

Эксплуатация » Сигнал-10 не выходит из режима диагностики

Здравствуйте, на объекте установлены несколько сигнал-10, при обслуживании нажал тампер Сигнал-10 три коротких, один длинный, прибор ушел в диагностику, а обратно не выходит из нее. Подскажите пожалуйста как вернуть все в дежурный режим. В инструкции сказано "После выключения выхода «ЛАМ» блок автоматически выходит из режима «Диагностика» и возвращается в дежурный режим.", но он не выходит в дежурный режим.

9 месяцев 14 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

2 ответа

При правильном наборе кодовой комбинации блок перейдет в режим «Диагностика»: - блок исполнит мелодичный сигнал;
- индикатор РАБОТА переходит в режим прерывистого свечения красным цветом два раза в секунду;
- индикаторы «1» – «10» на 3 с перейдут в режим непрерывного свечения красным цветом;
- индикаторы «1» – «10» последовательно включаются на 1 с в режиме быстрого переключения с красного на зеленый

. При этом поочередно, с интервалом в 2 секунды, включаются выходы блока с 1-го по 4-й.
После выключения выхода «ЛАМ» блок автоматически выходит из режима «Диагностика» и возвращается в дежурный режим.

А можно уточнить ...Как Вы его  "выключаете"?
Пересбросьте Сигнал 10 "по питанию". Подключите комп  к Сигналу "коротким проводом" Проверьте "обнаружиться" ли он UProg
Если "не обнаружиться"-то тут уже совсем другие советы.А скорее совет один-это  Ремонт.

https://disk.yandex.ru/d/H1h1QTfyFV2KHw

Впрочем проверил "на скорую руку" "Диагностику". Скорее всего,что Ваш прибор  "заболел".
Сигнал 10   "диагностируется "   нормально.
 

9 месяцев 14 дней назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Спасибо, сброс питания не помогает, в uprog он видится и конфигурируется, даже шлейфа ставятся на охрану с пульта С2000М. А вот индикатор "Работа" моргает двойными красными вспышками, и диммер в такт пищит. Попробую накатить прошивку 1.12 вместо 1.03.

9 месяцев 13 дней назад

avatar
. Попробую накатить прошивку 1.12 вместо 1.03.

Возможно...У 1.03 и так "шалостей" не мало.Воэможно,что "Диагностика" это ещё  одна "дополнительная шалость". Конечно ,возможно и 1.12 "перекатить" на 1.03.(для проверки) ..Но ради этого я своим Сигналом 10  рисковать не буду.
И если не секрет....За каким   (бананом)Вам потребовалось 1.03 переводить в "Диагностику".
То что напряжение на ШС "пропадает"-так это легко "лечится" пересбросом питания.
Так что если будете "поднимать версию" до 1.12 -то поднимайте сразу у всех,а не только у этого Сигнала 10

Каргапольцев Артур Николаевич 9 месяцев 13 дней назад

А вот индикатор "Работа" моргает двойными красными вспышками

А это точно режим "Диагностика"?
Может имеет место быть режим "Неисправность выхода" (Двойные отрывистые включения жёлтого цвета с периодом 1 с) + неисправность зеленой части индикатора "Работа"?
Состояния выходов какие?

Кочетков Сергей Андреевич 9 месяцев 12 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

925 раз

ЗАДАН

9 месяцев 14 дней назад

ПРОДУКТЫ

Сигнал-10

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.