партнерский раздел
ФорумЭксплуатацияРабота UProg с C2000-Ethernet

Эксплуатация » Работа UProg с C2000-Ethernet

  Вопрос следующий - при подключении оборудования по указанной на рисунке схеме https://disk.yandex.ru/i/USNzHAMsuLHrSQ ,   UProg "видит" и конфигурирует приборы системы Орион, подключëнные к С2000-Ethernet Master,  но ни  UProg,  ни служба Орион2 "не видят" С2000-Ethernet. Приборы С2000- Ethernet перепрошивались на в. 2.77 с помощью OrionProg при подключении к ПК по RS232 , Конфигурировались при непосредственном подключении к сетевой карте ПК (по Ethernet). IP- адрес ПК в настройках указан верно, а также указывался/не указывался в конфигурации  C2000-Ethernet Slave. В болидовском видео по настройке такой же схемы ведущий непринуждëнно щëлкает по строчке со службой Орион2 и у него тут же выскакивают подключëнные С2000-Ethernet'ы, у меня такой лëгкости не получается. Почему? 

2 месяца 29 дней назад

avatar
Если ещё актуально, то в службе Орион 2 необходимо создать линию с портом 40001 (по умолчанию для свободного соединения).

Сахаров Артём Юрьевич 2 месяца 28 дней назад

Да, ещё актуально. Такая линия была создана, с еë помощью я конфигурировал С2000-Ethernet, подключëнные к ПК по Ethernet. А вот после подключения их к RS485 или RS232 служба Орион2 эти устройства уже не видела. 

Стромилов Ростислав 2 месяца 28 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

7 ответов

МАСТЕР ведь ставится со стороны пульта?

2 месяца 28 дней назад

avatar
Нет, со стороны пульта Slave. 

Стромилов Ростислав 2 месяца 28 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

а не в этом дело?
1.4.2 Особенности положения джампера Положение джампера на разъеме XP1 определяет группу режимов работы прибора: рабочую или специальную. Если джампер снят, то прибор находится в рабочем режиме. Если джампер установлен, то прибор находится в специальном режиме Config. 

2 месяца 27 дней назад

avatar
К сожалению, нет. 

Стромилов Ростислав 2 месяца 27 дней назад

А может программу UProg  обновить ?

Каргапольцев Артур Николаевич 2 месяца 27 дней назад

Пробовал и старые и новые UProg. 

Стромилов Ростислав 2 месяца 27 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Бодрого дня, мне кажется, что для начала стоит посмотреть cnu файл конфигурации прибора С2000-Ethernet, чтобы понять что с ним так или не так.

2 месяца 27 дней назад

avatar
https://disk.yandex.ru/i/D2B3ALdmIgWqhw ,    https://disk.yandex.ru/i/4HZiX4OftHPTIg  ,   https://disk.yandex.ru/i/TC3qor-C7ZVvtg  ,    https://disk.yandex.ru/i/eahTqpnH76pY_g         Не знаю, как сюда перетащить файлы CNU, поэтому только картинки. В Мастере #11 параметры контроля соединения сейчас тоже 2, 5, 1.

Стромилов Ростислав 2 месяца 26 дней назад

Бодрого дня!
интересно почему не ставите Шлюз. его обязательно указывать.
файлы cnu можно так же положить на яндэкс диск, по фотографии не дело смотреть только часть конфигурации.

Горелый Юрий Алексеевич 2 месяца 24 дня назад

Я ориентировался на болидовский видеоурок "Настройка С2000-Ethernet вер.3.хх"  https://youtu.be/Y7IRDYqM4P0?si=MlhUA7C_9_Bx3t3J , там используется шлюз по умолчанию 0.0.0.0. А какой по-вашему мне следовало бы вписать шлюз?

Стромилов Ростислав 2 месяца 23 дня назад

Тот, который используется в сети, если вы работаете в рамках одной подсети.

Горелый Юрий Алексеевич 2 месяца 23 дня назад

В Любом случае, что то сказать можно Только после того, как увидешь 
Файлы конфинурации. 
До этого это гадание на части кофейной гущи.

Горелый Юрий Алексеевич 2 месяца 23 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Сегодня работал с С2000-Ethernet. Две штуки по зданиям. Один на шлагбауме.
Приборы и комп в одну сеть подключили. Один не виделся в Упроге. Но работал, сигналы передавал.
Перепрошил с 2.55( на плате написано 1.15 ) на 2.77 - работает. Могу подключиться. Все преобразователи в "прозрачном" режиме.
Попробуй, ради интереса перевести в "прозрачный" режим. Может перебиваются опросы со стороны МАСТЕРа?

2 месяца 24 дня назад

avatar
Я также перепрошивал с v2.55 на v2.77. Не хотел использовать "прозрачный", но видимо, придётся попробовать. Не заметил ли ты снижение скорости взаимодействия UProg с приборами, стабильно ли соединение? У меня сейчас , например, снижена скорость чтения конфигурации из приборов, иногда появляется сообщение "прибор не отвечает".

Стромилов Ростислав 2 месяца 23 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

На скоростях даже и не заморачивался. Не блох ведь ловить...
Отвалов приборов нет. 

2 месяца 23 дня назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Погодите, а Вы случайно не "опрос RS " в режиме мастер имеете ввиду? Чтобы увидеть подключенные блоки за  мастером? Сфоткайте полное окно программы упрог.

2 месяца 23 дня назад

avatar
Ближайшее время не смогу сфоткать.  Опрос по RS показывает приборы за мастером, а служба Орион2 при созданной линии соединения не видит преобразователей.

Стромилов Ростислав 2 месяца 23 дня назад

А если линию удалить и заново создать? Тоже не видит?

Сахаров Артём Юрьевич 2 месяца 23 дня назад

Тоже не видит. Написал ещё в техподдержку, может они направят на путь истинный.

Стромилов Ростислав 2 месяца 23 дня назад

если написали без приложения конфигурационных файлов, 
то мне кажется что поиск Пути будет долгим и тернистым)

Горелый Юрий Алексеевич 2 месяца 22 дня назад

Юрий Алексеевич.
Вставить скрин на "мыле" гораздо проще,чем разместить его на форуме...
А автору хочу посоветовать,что если телега с Езернет так и остаётся на месте уже неделю И не в гору-ни под гору,то пора уже просить помощи у ТП хотя бы через "удалённое соединение".

Каргапольцев Артур Николаевич 2 месяца 22 дня назад

На почту в техподдержку я отослал файлы CNU, да и здесь на выложенных мной скринах всё параметры конфигураций преобразователей вроде бы представлены. 

Стромилов Ростислав 2 месяца 22 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Да. Опрос RS.
Вначале перевел преобразователь в МАСТЕР. Опросил. Зашел на С-2. Перенастроил.
Потом снова преобразователь в режим ПРОЗРАЧНЫЙ.
Фотографию не смогу сделать - выгонят с рботы.

2 месяца 23 дня назад

avatar
Я уже запутался у кого проблема)выше обращался к Ростиславу)

Сахаров Артём Юрьевич 2 месяца 23 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1165 раз

ЗАДАН

2 месяца 29 дней назад

ПРОДУКТЫ

UProg
С2000-Ethernet

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.