партнерский раздел
ФорумЭксплуатацияПроблема с С2000-ИП-ПА на Сигнал-10,

Эксплуатация » Проблема с С2000-ИП-ПА на Сигнал-10,

С2000М вер 2.06, Сигнал-10 вер 1.12 - 2 шт, С2000 ИП-ПА, ДИП-34ПА, ИПР-513 ПА, С2000-БКИ. Сигналы загружены извещателями на 50%. Система работала исправно пару лет. Вчера покдлючил шлейф  с семью С2000 ИП-ПА. Какое-то время работали без замечаний (час). Потом началось постоянное хаотичное отключение - включение извещателей в этом шлейфе. БКИ с ума сходит.  "Зацепило" соседний шлейф - "отвалилась" кнопка ИПР513ПА. Так и не получилось ее подключить назад. Пробовал менять  шлейфы, физически подключал на соседние - помогает на 10 минут. Был ли у кого такой опыт? Как и чем победили?

1 год 2 месяца назад

avatar
Если в течение 10 секунд блок не получает ответа от извещателя, его «виртуальному» входу присваивается состояние «отключён». В этом случае отпадает необходимость использования функции разрыва шлейфа при изъятии извещателя из розетки, и сохраняется работоспособность всех остальных извещателей

А что же во время аварии пишет пульт ?
 

Каргапольцев Артур 1 год 2 месяца назад

Что то вы недоговариваете ...сигнал вер 1.12 появился весной этого года.. 
Как же могла система работать 2года...

Батанов Александр Владимирович 1 год 2 месяца назад

Так можно год работать на старой прошивке и потом прошиться на свежую и вуаля. Так оно и было.

Бутин Игорь Виталевич 1 год 2 месяца назад

я это понемаю... я это к тому что может быть связь проблемы с переходом на новую версию...

Батанов Александр Владимирович 1 год 2 месяца назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

6 ответов

Пульт пишет "отключен", на БКИ -  "нет связи". Отключение-включение происходило не через 10 секунд, а постоянно без перерыва, только успевай сбрасывать сигнал с БКИ. По пульту адреса хаотично отключались все. НО.
Проблема решилась уже сегодня так. На ночь отключил нерабочие шлейфы, физически, просто чтобы охрана спокойно спала. Сегодня по приезду на объект прошил пульт на 2.07, включил шлейфы, всё работает. Не вижу связи  с версией пульта, т.к. ошибка индицировалась сначала на Сигнале , а потом на пульте и БКИ. Пульт прошил лишь потому что, долго на 2.06 перепрограммировать )). Приходилось перекидывать шлейфы на разделе. 
Может "утро вечера мудреннее" в этом случае помогло.

1 год 2 месяца назад

avatar
 Пульт прошил лишь потому что, долго на 2.06 перепрограммировать ))

Это верно.

Может "утро вечера мудреннее" в этом случае помогло.

И это тоже.
Вот только вряд ли чем в этом случае перепрошивка пульта не 2.07 помогла.
Желаю удачи и не хочу "каркать",но возможно что эта "ошибка" вскором времени может повториться вновь.
Скорее всего дело не в пульте ,а в приборе.

 

Каргапольцев Артур 1 год 2 месяца назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

На клеммы ШС Сигнал-10, параллельно шлейфу с извещателями, можно подключить шунт 10 кОм. Данный резистор будет стабилизировать искаженный или слабый сигнал в шлейфе.
Хотя лучше, конечно, проверить не в шлейфе ли дело. Например, методом половинного деления. Подключить к ШС только 3 тепловых извещателя. Если ШС будет работать стабильно, то подключить еще 2. Если начнутся отключения, один отсоединить. Если отключения продолжатся, значит проблема либо в подключенном извещателе, либо в проводах между извещателями. Решается путем замены проводов на этом участке ШС и/или заменой извещателя.

1 год 2 месяца назад

avatar
Абсолютно с Вами согласен по поводу шунта. Сам решал также эту проблемму с потерями извещателей. Не проще ли было прописать этот путь в инструкции.

Юрченко Виталий Константинович 6 месяцев 15 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Шлейф пока работает в норме. Провод свежий, длина до первого извещателя - 15 м, общая длина 40 м. Если снова начнуться проблемы , то последую вашему совету.  Спасибо!

1 год 2 месяца назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Это аукционный заказ. 

1 год 2 месяца назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Игорь Витальевич, держите нас в курсе, пожалуйста.

1 год 2 месяца назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Доброго дня.
Снова повторилась история с пропаданием связи с извещателями. Свидетелем не был, инцидент со слов охранника. Поставил 10 кОм в шлейф. Пока работает без замечаний.

1 год 1 месяц назад

avatar
Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1386 раз

ЗАДАН

1 год 2 месяца назад

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.

Слева от каждого вопроса/ответа указано число – количество голосов. Над и под этим числом имеются стрелки, с помощью которых вы можете проголосовать за актуальный или понравившийся вам вопрос/ответ. Причем можете оставить свой голос как в «плюс» (верхняя стрелка), так и в «минус» (нижняя стрелка), если сообщение, например, неуместно или вы его не поддерживаете. Также можно отменить свой голос, если проголосовали ошибочно или передумали. Для отмены надо нажать на оранжевую стрелку.