партнерский раздел
ФорумЭксплуатацияUprog

Эксплуатация » Uprog

На ноутбуке "HP" установленно ПО "Uprog" (версия 4.1.1.719). При нажатии поиск приборов на Com порт, ПО стало выдовать сообщение "Невозможно открыть порт". Кто сталкивался с такой проблемой? Как ее решить? OS Windows 10

10 месяцев 29 дней назад

avatar
Из основных:
Преобразователь не подключен к ПК физически или возможно драйвер слетел.
Этот COM занят другой программой, может ядро опроса запущено, либо еще какая программа опрашивает по этому порту.
Сменился номер нужного COM порта (смотреть в диспетчере устройств).
Гонки самого uprog, пробовать переустановить на этом или на другом ПК, сменить версию ПО.

Тремасов Константин Александрович 10 месяцев 29 дней назад

Попробуйте это

Налетов Константин 10 месяцев 29 дней назад

и "Запуск от имени администратора" в копилку...

Волков Андрей 10 месяцев 29 дней назад

Конечно всё правильно.Вроде бы и добавить нечего. 
Но мой комп выдаёт нечто подобное ,когда я слишком рано начинаю с программой работать. Комп "не прогрелся".
Иногда конечно и "перезагрузка" помогает. Но редко. Обычно хватает "выдернуть" разъём и вновь вставить на место.

А вот то ,что от имени "Администратора"  запускать . Это так важно ?
Ни разу от "Администратора" не запускал.
А то что порт не открывается,то скрывать не буду.это моя вина.

Каргапольцев Артур Николаевич 10 месяцев 29 дней назад

Артур, в ХР  или семёрке до лампочки, а вот уже в версиях посвежее имеет место быть запуск от имени одмена.

Тремасов Константин Александрович 10 месяцев 29 дней назад

COM порты виртуальные на ноутбуке, в диспетчере устройств их вообще не видно, пробовал переустанавливать разные версии Uprog, не помогает...

Яковлев Евгений Михайлович 10 месяцев 20 дней назад

Конечно  как вариант.  но если порты "виртуальные",то завпустите сначала службу Орион 2.
Конечно это скорее актуально для езернета.Ибо без запуска этой службы у меня тоже через Езернет ничего не находится.

Каргапольцев Артур Николаевич 10 месяцев 20 дней назад

в диспетчере устройств их вообще не видно

а должно быть видно. значит не встали драйвера от USB-RS485

Докукин Игорь 10 месяцев 19 дней назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

0 ответов

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

1157 раз

ЗАДАН

10 месяцев 29 дней назад

ПРОДУКТЫ

ПИ-ГР

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.