партнерский раздел
ФорумИнсталляция, монтажАудио Сервер

Инсталляция, монтаж » Аудио Сервер

Помогите разобраться 
есть комп установлен IP 192.168.0.1
Рупора 200 (192.168.0.2-6)
на компе установлен АудиоСервер
Какие настройти сети должны быть установлены
1. В Общих настройках программы-сеть (IP мультикаст вещания)
2.В настройках устройств
 а. IP мультикаст вещания
 б. Разрешить мультикаст поток IP
 в. Разрешить команды с IP
 г. Основной шлюз 
В мануале конкретно не указанно  что на что влияет
если в общих настойках устанавливать свой IP то после перезапуска програмы вылезает фатальная ошибка

В записи Вебинара по Рупорам не видно какие стоят IP

 

2 года 10 месяцев назад

avatar
Есть скрин по этому поводу не знаю как его прикрепить, рано или поздно кому-нибудь понадобиться, подскажите как прикреплю.

Кириченко Артем Сергеевич 2 года 10 месяцев назад

Разместите на файлообменнике и сделайте ссылку !

Каргапольцев Артур 2 года 10 месяцев назад

Ну вроде вышло [url=][img="http://my-files.ru/Download/w55dht/Рупор-200.png" alt=""]

Кириченко Артем Сергеевич 2 года 10 месяцев назад

Если кому-то поможет буду рад.

Кириченко Артем Сергеевич 2 года 10 месяцев назад

Конечно кому-то поможет!С почином!

Каргапольцев Артур 2 года 10 месяцев назад

Спасибо, но рупор я колупал еще в ноябре месяце, а сегодня после вмешательства из вне перенастраивал сетевые настройки. Кстати для тех кто не может связаться с рупором для начала пропингуйте его убедитесь что вы все правильно сделали при настройки IP адресов. Как пошли пинги смело в Аудиосервер и коваряем))

Кириченко Артем Сергеевич 2 года 10 месяцев назад

Попинговали. Пингуется. Но в аудиосервере его нет))

Малозёмов Константин Вячеславович 1 год назад

Добрый день!
Если не сложно уточните как Вы подключали Рупор к Аудио Серверу (АС) и какие адреса у ПК с АС и Рупора.

Смирнов Андрей Валерьевич 1 год назад

Здравствуйте! Не сложно) Сначала подключились напрямую по IP, который стоит по умолчанию (192.168.100.1), назначив ноутбуку IP из того же диапазона (192.168.100.2). Запустили АС. Рупор-200 обнаружился нормально, MAC Рупора было видно в названии устройства в окне АС. Перешли на вкладку настроек сети. Назначили статический IP 192.168.3.112, шлюз 192.168.3.1. DHCP не включали. Установили адрес компьютера с которого разрешены команды (192.168.3.75), установили адрес компьютера с которого разрешён поток (192.168.3.51). Оба компьютера находятся в одной сети и имеют статические адреса и работают через тот же шлюз, фаерволы, антивирусы и т.п. на этих компьютерах отключили. ОС на 192.168.3.75 - WIN7, ОС на 192.168.3.51 - WIN10. Порты никакие не меняли, оставили по умолчанию. Выключили Рупор. Подключили его к локальной сети. Запустили АС на обоих компьютерах (управляющем и с которого разрешён поток). Включили Рупор-200. Командой ping проверили связь с Рупором-200 по присвоенному IP. Пинг нормальный. В окне АС устройство не нашлось. Пропал Рупор. Хотя пинг до него есть с любого рабочего места сети. Собственно на этом всё и закончилось.... Обратились в ТП. Нам посоветовали сделать сброс с помощью микропереключателей SB2, SB3. Как это делать правильно объяснили. Попробовали сделать сброс по методике ТП. Результата нет. Сброса IP не произошло. Пинг на установленный Рупор-200 IP (192.168.3.112) прерывается до момента отпускания SB3, мигания HL8 и отпускания SB2. После этого пинг по присвоенному Рупор-200 IP возобновляется. В окне АС устройств нет. Снова обратились в ТП. Порекомендовали другую методику. Попробовали - результата нет. Если вам интересно, то заявка наша зарегистрирована под №65141. Там вся переписка. Пока всё на этом этапе остановилось. Что делать непонятно... Как сбросить Рупор-200 на заводские настройки так же не ясно. Объект стоит, руководство рвёт и мечет, мы имеем бледный вид))) Рупор никаким образом не обнаруживается... Ничем... Нам и утилитку скидывали с регфайлом... Запускали - устройства не найдены ни на одном из интерфейсах... Вот такие пироги-блины... Просим помощи. Ну или хотя бы рекомендаций что дальше делать. Можем дать удалёнку по TV...Беда, в общем...

Малозёмов Константин Вячеславович 1 год назад

Написал предыдущее сообщение и еще раз перечитал Ваше сообщение и кажется понял в чем может быть проблема.
Дело в том, что данная версия АС не поддерживает многопользовательский режим. Т.е. сервер команд и сервер мультикаст пакетов должен быть один. ПО работает по принципу "один ко многим" (один ПК с АС обслуживает группу Рупоров, при этом одним и тем же Рупором не может управлять несколько АС). В настоящее время проводится тестирование клиент-серверной версии Аудио Сервера в которой будет реализована возможность управлять приборами с разных клиентсктих мест, но по срокам выхода пока ничего сказать не могу.
Что касается Вашей проблемы. Вам необходимо бросить прибор на завоские настройки (как я ранее писал), затем на любом ПК поднять сеть 192.168.100.ХХ, подключить к нему прибор и отключить для проверки настройки разрешенный IP адресов или если это так важно, указать одинаковые адреса в обеих пунктах. После этого заменить адрес прибора и проверить его в рабочей сети.
И еще вопрос. Первое включение происходило в данной сети (где прибор находится сейчас или в лабораторных условиях). Если первое ключение было в другой сети (например напрямую к ПК), тогда стоит поинтересоваться у сисадминов о наличии разрешения (пропуска) мультикаст пакетов на всех хабах и роутерах (в нужном сегменте). Мы имеем опыт неожиданных моментов с пропуском данных пакетов стоечными хабами. Некоторые просто не пропускают пакеты (при условии, что в описании ни слова не сказано про блокировку мультикаст вещания).
И еще один вопрос. Вы случайно не изменяли IP адрес мультикаст-вещания?

Смирнов Андрей Валерьевич 1 год назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

3 ответа

Добрый день!
Для начала надо определиться какая версия прибора у Вас. Если Вы ранее подключались к Рупору то возможно запомнили версию ПО прибора. Сообщите мне ее. Доступка к инциндентам (которые мне не пересылались) не имею.
Если прошивка 1.хх.хх тогда давайте проверим как Вы проводили сброс Рупора на заводские настройки. Должно быть так:
1. Питание и АКБ отключены.
2. Нажимаем SB3 и включаем 220 вольт.
4. Нажимаем SB2.
5. Отпускаем SB3.
6. Ждем пока не перестанет мигать HL8 в частом режиме.
7. Проверяем пингом адрес прибора, он должен быть 192.168.100.1
 

1 год назад

avatar
Здравствуйте!
1. Версия Рупор-200  2.00 (на плате прибора написано v.2.00)
2. Сброс по изложенной вами методике результата не дал. IP не сбрасывается.Т.е. при проведении описанных вами действий пинг до Рупор-200 сначала прекращается (на момент нажатия кнопок), после отпускания кнопок и мигания HL8 пинг возобновляется по присвоенному IP. 
3. Первое подключение происходило напрямую к ПК на котором была поднята сеть192.168.100.ХХ . После присвоения адреса Рупор был подключён в рабочую сеть предприятия.
4. Адрес мультикас не меняли( по умолчанию стоит).
5. Что касается сети - по утверждению наших программистов запрета на мультикас пакеты в локальной сети нет.
6. Вопрос в том, что Рупор не виден при прямом подключении к ПК с адресом из той же подсети.Хотя с ПК Рупор пингуется (при подключении непосредственно к ПК) по присвоенному IP. При прямом подключении мультикаст пакеты не блокируются.
7. Как сбросить настройки в версии 2.00?
8. Возможна ли отправка нам бета-версии АС который разрабатывается? Не для работы - хотя бы для того, что бы каким то образом подключиться к Рупору и изменить настройки.
9. Почему в описании к АС и Рупор-200 нет ни слова о том, что IP управляющего ПК и IP ПК с мультикастом должны быть одинаковы?
 

Малозёмов Константин Вячеславович 1 год назад

Добрый день!
Для прошивки 2.ХХ действует такая схема сброса:
Сброс в заводские настройки:
1) Питание прибора включено
2) Зажать 2 кнопки (SB1 и SB2)
3) Нажать кнопку (SB3)
4) Отпустить сброс (SB3)
5) Продолжать держать 2 кнопки (SB1 и SB2) около 3 сек и отпустить их;

По Вашим вопросам.
Бета версию пока отправить не можем, нет инсталяционных пакетов.
Про РЭ на прибор - я еще раз проверю РЭ прибора и РП ПО и если там точно нет указаний на специфику работы, данные будут внесены.
По поводу не видимости Рупора. вы указали прибору работать с двумя разными IP адресами, следовательно он ждет мультикаст поток от одного ПК, а запрос от другого. При этом отвечает прибор только одному ПК, от которого пришел запрос в режиме мультикаста и после этого запроса прибор отвечает АС и АС выдает уже служебные запросы (в Вашем варианте запросы должны прийти с другого адреса, вот прибор не отвечает и следовательно не видется в сети). И еще расскажу особенность АС. если прибор хотя бы раз обнаруживался АС на данном ПК в данной сети, он (прибор) сохраниться в БД АС и Вы его будете видеть как не подключенный. Но в Вашем случаи из-за настройки разных адресов прибор не может попасть в БД АС. 

Смирнов Андрей Валерьевич 1 год назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Огромное человеческое спасибо вам, Андрей Валерьевич! Всё сбросилось. Танцуем!!))) Спасибо за консультацию. Учтём и больше на эти грабли не наступим :)

1 год назад

avatar
Пожалуйста! Надеюсь данное недоразуменеие не испортит Вашего отношения к нашей продукции. Если возникнут вопросы, обращайтесь, будем искать решения. Хорошего Вам дня!

Смирнов Андрей Валерьевич 1 год назад

Добрый день! В аудиосервере, при нажатии кнопки "Накопители", окно пустое. В чём может быть причина? Рупор-200 подключен по сети, в ПО виден, служебные и тревожные оповещения воспроизводит. Остальные звуки (радио, плейлисты и т.п) не воспроизводит, хотя в состоянии устройства пишет что воспроизводится композиция. В локальной сети ограничений запретов нет.

Малозёмов Константин Вячеславович 11 месяцев 21 день назад

Добрый день!
Я ответил на данный вопрос в другой теме, раньше ее открыл.
https://partners.bolid.ru/forum/forum_10514.html#comment30187

Смирнов Андрей Валерьевич 11 месяцев 21 день назад

Вот теперь всё понятно. Спасибо)

Малозёмов Константин Вячеславович 11 месяцев 21 день назад

Пожалуйста. Обращайтесь если что.

Смирнов Андрей Валерьевич 11 месяцев 21 день назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добрый день! Проблема такая:
При объявлениях с микрофона происходит следующее:- Выделяем устройство, жмём кнопку «Микрофон», ставим галку «Трансляция», жмём кнопку «Старт» - всё нормально транслирует.
- Выделяем устройство, жмём кнопку «Микрофон», ставим галку «Трансляция», ставим галку «Гонг. Включить», выбираем гонг (стандартный для рупора), жмём кнопку «Старт» – проигрывается гонг, через микрофон ничего не транслируется (нет звука).  Жмём кнопку «Стоп», снимаем галку «Гонг. Включить», жмём кнопку «Старт» - через микрофон ничего не транслируется (нет звука).
- Перезагружаем ПО «Аудиосервер», выделяем устройство, жмём кнопку «Микрофон», ставим галку «Трансляция», галку «Гонг. Включить» не ставим, жмём кнопку «Старт»  – всё нормально транслируется.
- Выделяем устройство, жмём кнопку «Микрофон», ставим галку «Трансляция», жмём кнопку «Гонг» вверху ПО «Аудиосервер», вводим пароль – транслируется гонг. По окончании трансляции гонга, жмём кнопку «Старт» трансляции с микрофона – ничего не транслируется (нет звука).   Перегружаем ПО – всё нормально транслируется до момента включения гонга (принудительно по паролю, либо с установленной галкой «Гонг. Включить»)
- Оповещения при пожаре транслируются нормально с гонгом (как с сигналом гонга по умолчанию в Рупор-200, так и со своим, заданным аудиофалом гонга).
Помогите решить проблему. ПО «Аудиосервер» установлено на ОС WIN7, сетевые настройки сделаны корректно, настройки «железа» компьютера (микрофон и т.п) по умолчанию, микрофон системой корректно определяется.

5 месяцев 24 дня назад

avatar
Добрый день!
Какая версия "Аудио Сервера" у Вас установлена?

Смирнов Андрей Валерьевич 5 месяцев 24 дня назад

Audio server, version 1.0.266.0

Малозёмов Константин Вячеславович 5 месяцев 24 дня назад

Спасибо!
Передал Вашу информацию разработчику ПО. Он сейчас проверит ПО на повторение проблемы и тогда будет выработана методика ее решения. Дополнительную информацию я выложу в данной теме.

Смирнов Андрей Валерьевич 5 месяцев 24 дня назад

Константин Вячеславович, добрый день!
Обратитесь пожалуйста с данной проблемой в техподдержку компании и там Вам дадут рекомендации. При обращении укажите, что это я Вас направил и укажите свою фамилию.

Смирнов Андрей Валерьевич 5 месяцев 22 дня назад

Андрей Валерьевич, спасибо. Очень помогли. Теперь всё работает в полном объёме.

Малозёмов Константин Вячеславович 5 месяцев 22 дня назад

Вот и отлично.

Смирнов Андрей Валерьевич 5 месяцев 22 дня назад

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

Добавить ответ

Для добавления сообщений на форуме вам необходимо зарегистрироваться и указать мобильный телефон в своем профиле (зачем?)

ПОКАЗАН

2219 раз

ЗАДАН

2 года 10 месяцев назад

ПРОДУКТЫ

Рупор-200

По каждому вопросу/ответу можно добавлять комментарии. Комментарии предназначены для уточнения вопроса/ответа.

Слева от каждого вопроса/ответа указано число – количество голосов. Над и под этим числом имеются стрелки, с помощью которых вы можете проголосовать за актуальный или понравившийся вам вопрос/ответ. Причем можете оставить свой голос как в «плюс» (верхняя стрелка), так и в «минус» (нижняя стрелка), если сообщение, например, неуместно или вы его не поддерживаете. Также можно отменить свой голос, если проголосовали ошибочно или передумали. Для отмены надо нажать на оранжевую стрелку.